Sign Up

Difficulties to detect & pair bluetooth headset JBL E40BT

Posted Apr 13, 2018 by Ron Wolpa

  1. Ron Wolpa

    Ron Wolpa Member Scrap Metal

    Messages:
    5
    Likes Received:
    1

    In another previous post I had an issue with another chinese headset that could be detected , paired but could not reproduce stereo.
    Then to solve the matter the store where I bought such device offered me a bluetooth headset JBL E40BT.
    At 1st moment I enabled the bluetooth the device was searched , it took sometime - much more than usual - to be detected to finally get (more or less) a message "it could not be paired with E40BT due to an incorrect PIN or password."
    I tried to repeat the pairing process , this time it could not be detected at all , it keeps trying to pair with previous device I mentioned above , despite I clicked Search for Devices.
    I found a text @ techlicious which states some new devices employ bluetooth Smart that ins´t backward compatible and won't recognize (or pair with) older devices that support Classic Bluetooth.
    I have no idea whether this JBL E40BT only works with bluetooth smart , in any case what I have on my smartphone is ANDROID KITKAT 4.4 with BLUETOOTH 4.4.2-v4B4-0.
    Any suggestions please ?


    PS .: adding this info after publishing the original post ,
    according to a cnet com article E40BT Bluetooth Version is bluetooth 3.0 , I think that means it is not incompatibility question (?)





     
    Last edited: Apr 13, 2018
  2. Luka

    Luka Administrator Staff Member Team AA HAL

    Messages:
    3,430
    Likes Received:
    1,036
    Devices:
    Samsung Galaxy S8
    It uses A2DP so it should work.
    Not sure about the pin thing, that's a bit confusing.

    Make sure you put the headphones in pairing mode (if there is such a thing). I tried to find a manual for them but couldn't find it.
     
  3. Ron Wolpa

    Ron Wolpa Member Scrap Metal

    Messages:
    5
    Likes Received:
    1
    Th
    ...and it worked yesterday. Before retrying to pair it I updated Android , cleared the Blueetooth cache and once in the store for the 2nd attempt made sure all blueetooth devices were off.
    I found the manual @ .. (this forum does not allow me to post urls) , but it cannot provide any useful information.
    Thank you for answering.
     

Share This Page