Sign Up

Can't see files on computer (solved)

Posted Dec 20, 2015 by Smileyman56

  1. Smileyman56

    Smileyman56 Man who smiles Battle Droid

    Messages:
    694
    Likes Received:
    110
    Devices:
    OnePlus One, Samsung galaxy s4
    I have the new moto x pure. This is my first time plugging it into a computer. It shows up on my computer, but it says folder is empty. I downloaded Motorola device manager, the phone is unlocked..
    I feel really dumb :(
     
  2. Luka

    Luka Administrator Staff Member Team AA HAL

    Messages:
    3,183
    Likes Received:
    992
    Devices:
    Samsung Galaxy Note 5, Sony SmartWatch 3
    Maybe give this a try:
    Settings-> Apps -> all apps -> find External Storage and clear cache.
    Reboot, try again.
    Got the idea from here: Link
     
  3. Smileyman56

    Smileyman56 Man who smiles Battle Droid

    Messages:
    694
    Likes Received:
    110
    Devices:
    OnePlus One, Samsung galaxy s4
    I was gonna ask if the issue has something to do with the attempt of me making my sd card the main storage
     
  4. Luka

    Luka Administrator Staff Member Team AA HAL

    Messages:
    3,183
    Likes Received:
    992
    Devices:
    Samsung Galaxy Note 5, Sony SmartWatch 3
    That could be it. As stock there shouldn't be any problems so the first step is to backtrack everything that's been changed on the device.
     
  5. Akash Jain

    Akash Jain Moderator Sentient Droid HAL

    Messages:
    3,660
    Likes Received:
    778
    Devices:
    HTC Butterfly 2
    Which method were you following?
     
  6. Smileyman56

    Smileyman56 Man who smiles Battle Droid

    Messages:
    694
    Likes Received:
    110
    Devices:
    OnePlus One, Samsung galaxy s4
    I attempted to make my sd card the main storage.
     
  7. Akash Jain

    Akash Jain Moderator Sentient Droid HAL

    Messages:
    3,660
    Likes Received:
    778
    Devices:
    HTC Butterfly 2
    Is it on Marshmallow? Anyway, you could try a factory reset.
     
  8. Smileyman56

    Smileyman56 Man who smiles Battle Droid

    Messages:
    694
    Likes Received:
    110
    Devices:
    OnePlus One, Samsung galaxy s4
    Yea it is. I tried searching for a setting to switch back to using phone for main storage but can't find it. I rarely connect to computer, so it isn't an IMMEDIATE issue
     
  9. Akash Jain

    Akash Jain Moderator Sentient Droid HAL

    Messages:
    3,660
    Likes Received:
    778
    Devices:
    HTC Butterfly 2
    Okay.
     
  10. cbordian

    cbordian Member Scrap Metal

    Messages:
    1
    Likes Received:
    0
    Devices:
    moto x pure
    Did you look at your phone after plugging the USB cable? You may see a notification for USB. If you touch that, you can choose the mode - charging only seems to be the default. I tried 'Transfer files (MTP) and could see the folders that I wanted. I admit that I spun my wheels for a while before I found this (why won't windows show me my @#!# files?!!).
     
  11. Smileyman56

    Smileyman56 Man who smiles Battle Droid

    Messages:
    694
    Likes Received:
    110
    Devices:
    OnePlus One, Samsung galaxy s4
    Wow thanks bro. It's funny, this was selected but I was like, you know what, I'll give it a go.
    I changed to just charging and then back to mtp (media transfer protocol) and it worked! Right on bro!
     
  12. Brian Gratton

    Brian Gratton Member Scrap Metal

    Messages:
    2
    Likes Received:
    0
    Devices:
    Moto X
    This is the elegant solution. However, in my case, with a Moto X Android 6.0, attempting in Settings to access anything linked to USB causes the same sweet line "Unfortunately, Settings has stopped." My computers recognize the drive when connected by USB, but report it to be empty. The phone reports charging.
     
  13. Smileyman56

    Smileyman56 Man who smiles Battle Droid

    Messages:
    694
    Likes Received:
    110
    Devices:
    OnePlus One, Samsung galaxy s4
    Don't do it via settings. Click on the notification and it will give you the options. Then just click mtp.
    (This seems to be a flaw, because I have to do it every time I connect my phone into my pc)
     
  14. Brian Gratton

    Brian Gratton Member Scrap Metal

    Messages:
    2
    Likes Received:
    0
    Devices:
    Moto X
    Again, right on, SmileyMan56, as I discovered poking around. Can any of you folk much better than I on such things make it clear to Motorola that this is a serious flaw in the settings?...the collapse of settings every time you ask it a gentle question about USB is not exactly a recommendation for the phone. Thanks again.
     
  15. Smileyman56

    Smileyman56 Man who smiles Battle Droid

    Messages:
    694
    Likes Received:
    110
    Devices:
    OnePlus One, Samsung galaxy s4
    If I knew a way to get in touch with someone from Motorola that would actually make such a simple change, I would.
    I've got plenty of ideas
     
  16. Shibu

    Shibu Member Scrap Metal

    Messages:
    1
    Likes Received:
    0
    Yes , it worked ..I changed USB options into MTP ..did that in notifications ..it was a great help Brian Gratton ...
     
  17. Som Harsh

    Som Harsh Member Scrap Metal

    Messages:
    1
    Likes Received:
    0
    Thank you everyone for this discussion it solved my 1 month old problem.....just used PTP because for some reason the file was not supported in MPT
     

Share This Page