Sign Up

In Serious Need of Help: Boot Stuck AND I cannot Flash Anything Onto S8+

Posted Aug 4, 2017 by soheeb16

  1. soheeb16

    soheeb16 Member Scrap Metal

    Messages:
    5
    Likes Received:
    0
    Hello everyone. I have an S8+ that is basically bricked and need to know if someone can help me repair it:

    Please keep in mind while reading/replying that I am quite illiterate about thees things but tried to follow guides. I've reached a point now where I can find no guide to help me out of my problem, hence I turn to you:

    Here is the situation: I root my Samsung Galaxy S8+ (Exnynos, SM-G995FD, Saudi Arabia) and all was fine, until I tried to encrypt the device. It failed and told me I needed to wipe my data, which it would fail to do with TWRP, and then go back to that same screen. Someone told me I may need to wipe and reinstall my system files, which I did successfully and all was fine again. I reinstalled Stock Android from an online download, and all was good.

    Then I tried to reinstall TWRP recovery again. I think this is where I did something stupid. I suspect now that I already had the "stock android" in my recovery mode and I guess I can't just flash TWRP right over it. In any case, TWRP flashed but then nothing happens when I try to go to recovery mode, and the phone is stuck on the "Samsung Galaxy S8+ Powered by Android Screen."

    So I though "Okay, I'll flash Stock Android back with Odin again." Nope, it won't work. I get a FAIL! from Odin every time. I tried to flash TWRP again, and same. Download mode still works on my phone, but Odin always fails. Recovery mode doesn't do anything since I tried to flash TWRP after the Stock Recovery mode was still there.

    So now I have an S8+ with an not-working-at-all recovery mode, a download mode that fails to download anything, and a stuck boot screen if I don't do anything.

    Can anyone please help me get my OS working again, preferably on a root? Thank you so much.

    P.S: Here is the Odin Error Log:

    <ID:0/004> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/004> Odin engine v(ID:3.1205)..
    <ID:0/004> File analysis..
    <ID:0/004> skip file list for home binary
    <ID:0/004> param.bin
    <ID:0/004> userdata.img
    <ID:0/004> modem_debug.bin
    <ID:0/004> Home Binary Download
    <ID:0/004> SetupConnection..
    <ID:0/004> Initialzation..
    <ID:0/004>
    <ID:0/004> FAIL! (DeviceInfo)
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/004> Removed!!
     
  2. soheeb16

    soheeb16 Member Scrap Metal

    Messages:
    5
    Likes Received:
    0
    Someone on another thread helped me. I just needed to enter download mode, press cancel, and re-enter it again. That's all.
     
  3. soheeb16

    soheeb16 Member Scrap Metal

    Messages:
    5
    Likes Received:
    0
    Still unsure how to safely root now though. Should I try flashing TWRP? It didn't go so well the first time...
     
  4. soheeb16

    soheeb16 Member Scrap Metal

    Messages:
    5
    Likes Received:
    0
    Tried it and doesn't work. I get a security verification error and I need to reflash stock again. Any advice?
     
  5. soheeb16

    soheeb16 Member Scrap Metal

    Messages:
    5
    Likes Received:
    0
    Never mind. Had to do a full data wipe (the type yes one) and then flash a no verify opt encrypt file. All is well :D
     

Share This Page