Sign Up

Different Kernel versions?

Posted Mar 20, 2017 by DarkGandalf

  1. DarkGandalf

    DarkGandalf Member Scrap Metal

    Messages:
    1
    Likes Received:
    0
    I have a Galaxy S4 SGH-M919V . my phone's kernel version is 3.4.0-4508315 but the rom that I'm downloading has the kernel version 3.4.0-4152975. Is it compatible with my device?

    This is what they have on the website:

    Android version: 5.0.1 (Lollipop OS)
    Baseband version: M919VVLUGOH1
    Kernel version: 3.4.0-4152975
    Build number: LRX22C.M919VVLUGOH1
    Build date: 2015 August
    AP: M919VVLUGOH1
    CSC: M919VYVLGOH1
    CP: M919VVLUGOH1

    This is my phone:

    Android version: 5.0.1
    Baseband version: M919VVLUGOH1
    Kernel version: 3.4.0-4508315
    Build number: LRX22C.M919VVLUGOH1
    Build date: 2015 August
    AP: M919VVLUGOH1
    CSC: N/A
    CP: M919VVLUGOH1

    As you can see everything is the same except for the kernel versions. Does it matter if the versions are different?

    Edit: Sorry for posting this on the wrong section. I read "All questions from the community answered" and forgot to put this on the smartphone section my apologies.
     
  2. Akash Jain

    Akash Jain Moderator Sentient Droid HAL

    Messages:
    3,648
    Likes Received:
    766
    Devices:
    HTC Butterfly 2, Vido M9i ( Dual Boot)
    You should be all fine till you use the firmware made for the same model.
     
  3. Jake Lam

    Jake Lam Well-Known Member HAL

    Messages:
    4,413
    Likes Received:
    916
    Devices:
    Samsung Galaxy Note 4 (N910C), Samsung Galaxy SII, Samsung Galaxy Note 8.0 WiFi Edition, Sony PRS-350, Sony PRS-T3
    Yeah, seeing as both the firmware model number matches that of your device. You shouldn't have any problems using it on your device.
     

Share This Page